weclome to ic0de.ws Check here


Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Ic0de first boot2root machine
#1
I create this a while ago this  a extremely buggy box full of loopholes it has vulnerable version of wordpress running.you can own this box using various techniques like brute forcing.pwning shell form wordpress. 
You can download it form here 
https://www.vulnhub.com/entry/evm-1,391/
[Image: BezlSXT.gif]
Reply
#2
I'll keep keep updating
Download started.
Downloaded it's strange ip address doesn't get issued by DHCP.
Reply
#3
(11-09-2019, 04:59 AM)Xyt0 Wrote: Downloaded it's strange ip address doesn't get issued by DHCP.
Set it to host-only adapter
caution :- poweroff the machine before making any changes
[Image: c1f1e1d393f3438fff42cab450a83316.gif]
[Image: BezlSXT.gif]
Reply
#4
(11-09-2019, 07:08 AM)admin Wrote:
(11-09-2019, 04:59 AM)Xyt0 Wrote: Downloaded it's strange ip address doesn't get issued by DHCP.
Set it to host-only adapter
caution :-  poweroff the machine before making any changes
[Image: c1f1e1d393f3438fff42cab450a83316.gif]
It worked  !!
Reply
#5
Rooted this was easiest box . It took 5 minutes to spawn shell and escalating privileges to root..
Proof.txt :- voila you have successfully pwned me Smile !!! Big Grin
Reply
#6
(11-10-2019, 07:29 AM)Xyt0 Wrote: Rooted this was easiest box . It took 5 minutes to spawn shell and escalating privileges to root..
Proof.txt :- voila you have successfully pwned me Smile !!!  Big Grin
You are only member form ic0de to root this box!!!!
[Image: BezlSXT.gif]
Reply
#7
I found the wordpress directory, but it appears that all links go to 192.168.56.103. The ip address my machine is on is 192.168.1.83, I need someway to change those links, im guessing in the /etc/hosts file, but i already tried that. I think this also causes the page to render incorrectly, see image. Thanks for any help
   
Reply
#8
(11-11-2019, 04:20 AM)1q4 Wrote: I found the wordpress directory, but it appears that all links go to 192.168.56.103. The ip address my machine is on is 192.168.1.83, I need someway to change those links, im guessing in the /etc/hosts file, but i already tried that. I think this also causes the page to render incorrectly, see image. Thanks for any help
Thank you for reporting the issue. I'll to push a update on this ASAP. CSS/JS doesn't load because we need to change options.php on the wp-admin or via root access. I'll need configure a hostname like supersecurepanel.ic0de that should resolve the current issues.
[Image: BezlSXT.gif]
[-] The following 1 user Likes 0xadmin's post:
  • 1q4
Reply
#9
(11-11-2019, 07:34 AM)admin Wrote:
(11-11-2019, 04:20 AM)1q4 Wrote: I found the wordpress directory, but it appears that all links go to 192.168.56.103. The ip address my machine is on is 192.168.1.83, I need someway to change those links, im guessing in the /etc/hosts file, but i already tried that. I think this also causes the page to render incorrectly, see image. Thanks for any help
Thank you for reporting the issue. I'll to push a update on this ASAP. CSS/JS doesn't load because we need to change options.php on the wp-admin or via root access. I'll need configure a hostname like supersecurepanel.ic0de that should resolve the current issues.
Ok cool, thank you.
Reply
#10
(11-11-2019, 04:20 AM)1q4 Wrote: I found the wordpress directory, but it appears that all links go to 192.168.56.103. The ip address my machine is on is 192.168.1.83, I need someway to change those links, im guessing in the /etc/hosts file, but i already tried that. I think this also causes the page to render incorrectly, see image. Thanks for any help
I experienced the same issues but i focused on opportunity I never cared about css/js i used meterpreter shell to spawn a shell and it worked.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)